Data is not pushing to the Empower server - WKB87703
Article number: 87703
SYMPTOMS
- Data is not pushing to the Empower server
- Data is buffering on the LAC/E32
- Can ping the LAC/E32 IP address but not the LAC/E name
- Cannot map to the file share from the LAC/E
ENVIRONMENT
- Empower 3 Workgroup
- Empower 3 Enterprise
CAUSE
The DNS server cannot resolve the LAC/E32 name.
FIX or WORKAROUND
Go to C > Windows > System32 > Drivers > ETC and open the Hosts file. Look to see if there is a line with LAC/E32 IP and name. If there is and there is a # sign in front of it, delete it. If there is bot, add it in.
ADDITIONAL INFORMATION
id87703, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14