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Waters

Cannot print a result set in Review from client computer - WKB8738

Article number: 8738

SYMPTOMS

  • Can print from Print Preview in the report method but cannot print a result set from Review
  • Tablespace is sufficient for the project
  • Processing Server Monitor has multiple jobs in the processing server queue; unable to cancel selected jobs 
  • No jobs registered in the printer's queue
  • Can print from another client computer
  • Registering the printer in Empower does not resolve the issue 

ENVIRONMENT

  • Empower
  • Client server environment 

CAUSE

A possible cause: The background processing with reporting froze up, causing the processing server monitor to have too many jobs in the processing server queue and no ability to cancel jobs or print reporting jobs.

FIX or WORKAROUND

  1. Reboot the client computer.

ADDITIONAL INFORMATION

 

id8738, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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