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Waters

Empower client cannot connect to the LAC/E - WKB87098

Article number: 87098

SYMPTOMS

  • Lace re-imaged with Waters Windows 10 image
  • Client cannot connect to Lace
  • Client can't ping Lace
  • Lace and Client are on the same domain

ENVIRONMENT

  • Empower 3 Workgroup
  • Empower 3 Enterprise

CAUSE

DNS not replicating to domain controller

FIX or WORKAROUND

  1. It takes time for DNS to replicate to all of the domain controllers after a new Lace install.  

ADDITIONAL INFORMATION

 

id87098,

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