Skip to main content
Waters

ORA-03113 error when opening windows or performing actions in Empower - WKB86584

Article number: 86584

SYMPTOMS

  • ORA-03113 error when opening windows in Empower, even when the Empower session is active
  • ORA-03113 Error when attempting an action in Empower.
  • User may be able to log in to Empower, but within 30 seconds of opening a window, the error occurs

ENVIRONMENT

  • Empower 3 Feature Release 5
  • Empower Enterprise  
  • Citrix

CAUSE

Unknown : the Empower server needs to be rebooted.

FIX or WORKAROUND

  1. Reboot the Empower server. 
  2. To do this, first stop the OracleServiceWAT18, and then power-down the server just as a normal PC. The service will restart automatically when the server is rebooted. 


Alternatively

  1. Restart the OracleTNSListener Service.
  2. Restart the OracleWATx Service.

ADDITIONAL INFORMATION

id86584,

Not able to find a solution? Click here to request help.