No communication in Empower to ACQUITY H-Class system after upgrading to Windows 10 - WKB85219
Article number: 85219
SYMPTOMS
- No communication in Empower to ACQUITY H-Class system after upgrading to Windows 10.
- In the Console, all instruments have an error:
- QSM: Error
- FTN: String error
- FLR: Communication error
- All instruments say OK? NO in node properties.
- IP address of instrument LAN card does not respond to a ping command.
ENVIRONMENT
- Empower 3 Feature Release 4
- Windows 10
- ACQUITY UPLC H-Class
- Waters Ethernet modules
CAUSE
Issue with the instrument LAN card on the computer. The card is not configured with the correct IP address.
FIX or WORKAROUND
- For the instrument LAN card, or bridge, ensure that ipv6 is cleared and ipv4 is selected.
- In the ipv4 properties, confirm that the IP address is configured to 192.168.0.1 (or an alternate IP address) and subnet mask of 255.255.255.0.
- Then, configure the Waters DHCP server if needed.
ADDITIONAL INFORMATION
In addition, if there is a bridge configured for the instrument LAN, ensure that the bridge is configured with the correct settings for Windows 10. See WKB78189.
