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Two ACQUITY UPLC control panels do not load in Empower Run Samples through Citrix - WKB84662

Article number: 84662

SYMPTOMS

  • Two out of four ACQUITY UPLC control panels do not load in Run Samples through Citrix 
  • When locally logged on to another LAC/E32 outside of Citrix and connecting to the system in Run Samples, the same control panels are dimmed
  • When locally logged on to the LAC/E32, the control panels appear for the system
  • Same driver version installed on the LAC/E32 and the Citrix server
  • Able to set up an instrument method and monitor baseline through Citrix when connected to either LAC/E32
  • Control panel issue does not occur when connecting to an identical system on a different LAC/E32
  • Recreating the system in Empower does not resolve the issue

ENVIRONMENT

  • Empower 3 Enterprise
  • Citrix
  • ACQUITY UPLC

CAUSE

The firewall is enabled on the LAC/E32, interfering with the driver.

FIX or WORKAROUND

  1. Disable the firewall.
  2. Port number 336 should not be blocked in the firewall rule.

ADDITIONAL INFORMATION

Please see article WKB29161.

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