Display issue with Empower PRO window and toolbar icons - WKB82550
Article number: 82550
SYMPTOMS
- Empower PRO window displays incorrectly; the window opens to full size, but the PRO interface appears only in a quarter of the window (the rest is gray - see screenshot below)
- Toolbar icons also display incorrectly; they are extremely small
ENVIRONMENT
- Empower 3 FR5
- Windows 10
CAUSE
New Lenovo laptop has very high resolution settings.
FIX or WORKAROUND
- Go to C:\Empower\Bin\empower.exe, right-click, and select Properties.
- Under the Compatibility tab, select the "Change high DPI settings" button (if this change is required for all users that log in to this PC, select "Change settings for all users", and then select "Change high DPI settings").
- At the bottom of the new window, select the "Override high DPI scaling behavior. Scaling performed by:" check box under the "High DPI scaling override" section, and then select "System (Enhanced)" from the drop-down menu.
- Click OK > Apply, and then click OK again.
ADDITIONAL INFORMATION
id82550,