Empower Application "Freezing" - WKB812
Article number: 812
SYMPTOMS
- The Empower software appears to be "locked", or "frozen"; unresponsive to user input.
- The text "(unresponsive)" may appear in the title bar of the Empower window.
- The Empower window may be grayed-out.
- Empower must be force-closed through the Task Manager application.
ENVIRONMENT
- Empower 1
- Empower 2
- Empower 3
CAUSE
- Low Paging File Size
FIX or WORKAROUND
- Right-click on Computer Icon and select Properties (or go to Control Panel<System)
- Select Advanced System Setting
- Select the Advanced tab
- Select Settings under the Performance Section
- Select the Advanced tab
- Select Change under the Virtual Memory section
- Check the Recommended paging files size, verses the Currently Allocated size
- To Change the Allocated: Uncheck "Automatically Manage Paging Size for All Drives"
- Select Custom Size and change the Initial Size to the Recommended Amount
- Change the Maximum Size to just above the Recommended Amount
ADDITIONAL INFORMATION
Low or undersized virtual memory can also contribute to slow performance.

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