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Waters

No results or result set in Empower - WKB797

Article number: 797

SYMPTOMS

  • No errors in message center
  • Free Project tablespace ~147MB
  • Same issue with all users
  • Can produce result when performing manual processing
  • Background processing yielding no result set

ENVIRONMENT

  • Empower

CAUSE

Processing column in sample set method was set to  'Don't process or report' for all rows

FIX or WORKAROUND

  1. On Empower login window click on Browse Project then select project .

  2. In the Project window, highlight sample set right click and click on Alter Sample

  3. In the Alter sample window , check under the processing column, set the processing column to Normal

  4. Click on File then click on Save then exit alter sample window

  5. Reprocess Sample Set using background processing
     

ADDITIONAL INFORMATION

Alternatively,one can also use the Sample Set method wizard before running the samples .Sample Set method wizard can be found by clicking on File in the Project window then click on New and then choose "Sample Set Method" which will set the processing column automatically based on the location of standards.

 

To check the Free Tablespace - Close out of project . Click on Configure the System , highlight the Project name, right click and click on "Properties". Look for Quota and Free values. If Free space is about 10MB or less Quota needs to be increased to save results.

 

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