Cannot view last 30 days backup logs from the Backup Jobs window in Waters Database Manager - WKB77606
Article number: 77606
SYMPTOMS
- Can view the last 30 days logs from the Scheduled Backup window
- Cannot view the last 30 days logs from the Backup Jobs window
ENVIRONMENT
- Waters Database Manager
- Empower
CAUSE
Unknown. Raised in CRI-917.
FIX or WORKAROUND
- Select Manage Backups from the main page, Scheduled Backups from next, and then select the icon in the Log column for the listed backup schedule.
- Alternatively, you can view all the logs offline (not in WDM).
- Browse to the following folder in database server:
- \Empower\temp\scripts\logs
- \Empower\wdm\EMPPDB1\scripts (3.6.x and higher)
- Browse to the following folder in database server:

ADDITIONAL INFORMATION
You can go to the directory and open the older files you need, then print them. They will open in Notepad. If you want to look at more recent backups, you can go into the WDM - Manage Backups - Scheduled Backups, then select the log icon for the backup type that you want to see, such as "incremental". This will take you to a screen that shows a line for all of the incremental backups that have run recently. You can click the "Log" icon for the one you want to view, then either copy the contents to a text editor and print it, or print the screen from the browser.
