Cannot view last 30 days backup logs from the Backup Jobs window in Waters Database Manager - WKB77606
Article number: 77606
SYMPTOMS
- Can view the last 30 days logs from the Scheduled Backup window
- Cannot view the last 30 days logs from the Backup Jobs window
ENVIRONMENT
- Waters Database Manager
- Empower
CAUSE
Unknown. Raised in CRI-917.
FIX or WORKAROUND
- Select Manage Backups from the main page, Scheduled Backups from next, and then select the icon in the Log column for the listed backup schedule.
- Alternatively, you can view all the logs offline (not in WDM).
- Browse to the following folder in database server:
- \Empower\temp\scripts\logs
- \Empower\wdm\EMPPDB1\scripts (3.6.x and higher)
- Browse to the following folder in database server:
ADDITIONAL INFORMATION
id77606, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP