A processing job is stuck in queue in Empower- WKB7696
Article number: 7696
SYMPTOMS
- The job is stuck in queue when viewed in Processing Server Monitor window after processing data.
- No other users can process on the Empower node
- Other Empower nodes do not have this issue.
ENVIRONMENT
- Empower 3 Enterprise
CAUSE
Processing of additional jobs on a particular Empower node is not possible due to a hung processing job.
This commonly occurs when attempting to print jobs to non-existent printers.
FIX or WORKAROUND
- Attempt to cancel the job via the Processing Server Monitor window.
- If Step 1 is unsuccessful, reboot the affected Empower node
ADDITIONAL INFORMATION
Rebooting a Citrix server will disconnect all Empower users currently using the affected server. There is no risk of data loss, but any interrupted activities must be restarted.
Rebooting the Empower database server may be required if rebooting the client does not resolve the issue in the case of a non Citrix environment.
This information applies to any processing node including LAC/E nodes. e.g. Run and Process or Run and Report.
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