Skip to main content
Waters

Does the Agilent Instrument Control Framework (ICF) A.02.04 need driver 2.2 installed ? - WKB7698

Article number: 7698

ENVIRONMENT

  • Agilent Instrument Control Framework Update A.02.04 
  • Empower 2
  • Empower 3

ANSWER

ADDITIONAL INFORMATION

  • Agilent Instrument Control Framework Support version 2.2 is included when you install A.02.03 DU2.  
  • A.02.04 is an update to this ICF, and can be installed after downloading ICF support version 2.2.

Not able to find a solution? Click here to request help.