Cannot connect to the LAC/E with Empower 3, but can connect locally on the LAC/E to other systems - WKB75927
Article number: 75927
SYMPTOMS
- Cannot connect to the LAC/E from another client or LAC/E
- Can connect to another LAC/E when working locally on the LAC/E
ENVIRONMENT
- Empower 3 Workgroup
- Empower 3 Enterprise
CAUSE
A firewall is turned on, preventing incoming communication.
FIX or WORKAROUND
Turn off the firewall.
ADDITIONAL INFORMATION
id75927, comms