Empower sample set interrupted mid run causing data to stop collecting- WKB7530
Article number: 7530
SYMPTOMS
- Sample set is interrupted mid run and ends the run
- No error messages in the message center
- Issue occurred more than once with the same symptoms
- Computer sleep settings were set to never
ENVIRONMENT
- Empower
- Ethernet Instruments
CAUSE
The Windows Firewall was activated and affected instrument communications
FIX or WORKAROUND
Disable windows firewall:
- Click Start > Control Panel > Windows Firewall.
- Click "Turn Windows Firewall on or off" > "Turn off Windows Firewall".
ADDITIONAL INFORMATION
Make sure the instrument LAN firewall is also turned off. To confirm this go to control panel > windows firewall > advance settings. Then, select firewall properties.
Under each tab, select customize next to "protected network connections" and confirm the instrument LAN is deselected for domain, private, and public profiles.
