Unable to connect to a QDa system in Empower Network (Enterprise or Workgroup) - WKB74666
Article number: 74666
SYMPTOMS
- Unable to connect to a QDa system in Empower Network (Enterprise or Workgroup)
- If working straight on LAC/E system, can be used as normal
- Issue seen only when trying to connect over Citrix or from a client in network
ENVIRONMENT
- Empower 3 Enterprise
- Empower 3 Workgroup
- ACQUITY QDa Mass Detector
CAUSE
WatersService not running or turned off.
FIX or WORKAROUND
To turn WatersService on, you need to have administrator rights to change settings on "services" running on LAC/E.
- Log in to the LAC/E box and select Start, right-click Computer, and select Manage.
- In the Computer Management window, select Service and Applications.
- Double-click on Services.
- Scroll down to WatersService, right-click, and select Properties.
- In the WatersService Properties window, select Automatic from the "Startup type:" drop-down box.
- Select Apply > OK.
- Reboot the LAC/E.
ADDITIONAL INFORMATION
id74666, QDA