Skip to main content
Waters

What is the minimum firmware required for the Agilent G1888 when used with the Waters Headspace Control Option, Version 3.0? - WKB7238

Article number: 7238

ENVIRONMENT

  • Empower 2
  • Empower 3

ANSWER

The version of G1888A firmware tested with this release is A.01.10 (minimum).

ADDITIONAL INFORMATION

Release notes: 716004404ra.pdf (Headspace Control Option Version 3.0 Release Notes)

The minimum firmware for the 7697A Headspace is A.01.06

 

EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.