Skip to main content
Waters

Beckman PA800 fails calibration, reports instrument failure and communications error - WKB69053

Article number: 69053

SYMPTOMS

  • Instrument fails calibration
  • Instrument failure
  • Communication lost

ENVIRONMENT

  • Empower
  • Beckman PA800

CAUSE

Problems with a cartridge could lead to failed calibration and instrument/communication failures. Not taking the system offline correctly or not rebooting the LAC/E when the instrument is rebooted can also cause this issue. Other symptoms may include failure of the PDA screen with wavelength coefficients to display within five minutes when trying to run a calibration. Reboot the LAC/E whenever the instrument is rebooted or powered-off. Follow the recommended procedure.

FIX or WORKAROUND

Initially, check the cartridge for damage or dirt and replace it if necassary. Try closing and reopening Empower. Try taking the system offline and then back online.
 

The recommended procedure:

  1. Take the system offline.
  2. Power-cycle the CE instrument.
  3. Power-cycle the LAC/E.
  4. Restart Empower.
  5. Bring the system online.

ADDITIONAL INFORMATION

It is not unexpected to get an instrument failure in conjunction with a failed calibration.

id69053, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.