Skip to main content
Waters

Export Spawn Process error occurs during project backup in Empower - WKB6646

Article number: 6646

SYMPTOMS

  • "Export Spawn Process failed"
  • No projects can be backed up

ENVIRONMENT

  • Empower 3

CAUSE

  • The PC where the backup is being performed has a full C drive.
  • The server has not been restarted for more than a month. The system is unable to allocate session/process/memory required to perform the backup operations at database level.

FIX or WORKAROUND

  1. Clear memory on the PC, and then back up projects.
  2. If the issue stems from the server not being restarted, restart the database server to clear memory.

Note: This behavior may not be observed with cold backup enabled servers because during cold backup all sessions/process and memory are cleared. Because RMAN backup is being used, until the database is restarted, sessions will not be cleared. Servers should be restarted at least once a month.

ADDITIONAL INFORMATION

 

id6646, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.