Empower 3 Waters Email Service application crashes, and emails are not sent - WKB65934
Article number: 65934
SYMPTOMS
- The Waters Email Center was installed and working properly.
- The Waters Email Service application crashed while running Empower 3 and no longer sends emails.
- The E-Mail Queue in the message center shows entries after the crash as Pending.
ENVIRONMENT
- Empower 3 SR3 Enterprise
CAUSE
- Unknown for initial reported case.
- An additional case root cause was determined to be a corrupted entry in the database table that stores the email server data.
FIX or WORKAROUND
- Open a CIT with Waters.
- The case with unknown cause was resolved as follows:
- Uninstall the Waters Email Center using Windows Add/Remove programs.
- Use the Empower 3 media to install the optional component for the Waters Email Center.
- Reference KCS article 10745 to configure the Email Center.
- The case where a corrupted entry in the database table was suspected to be the cause was resolved by the global support team.
ADDITIONAL INFORMATION
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