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Waters

Instrument is not assigned an IP address in Waters DHCP - WKB64713

Article number: 64713

SYMPTOMS

  • Instrument does not appear in Waters DHCP
  • Instrument is not assigned an IP address
  • Logging in to the CORP domain appears to interfere with instrument connectivity
  • Having logged on to CORP domain, the changes appear to be persistent
  • Disconnecting from the CORP domain and testing still doesn't work
  • When taking a LAC/E from the box and not plugging in CORP LAN - Local Waters Logon - instrument connectivity works
  • When Active Directory is switched off for one LAC/E to test - instrument connectivity is working

ENVIRONMENT

  • Empower Enterprise
  • Active Directory (AD)
  • Group Policies (GPOs)

CAUSE

The GPO "Prohibit connection to non-domain networks when connected to domain authenticated network" was being applied to the LAC/E nodes. The instrument LAN connection is set as a public connection, so the GPO was preventing connections. The Waters DHCP could neither receive DHCP requests nor send DHCP addresses.

FIX or WORKAROUND

  1. Exclude the LAC/E from this or similar GPOs.
  2. Best practice is to locate Empower nodes within a separate operation unit (OU) in the active directory. Applied GPO's can thus be limited to the minimum required.
  3. Customers should test proposed GPOs in a test environment before implementation in the live Empower installation.

ADDITIONAL INFORMATION

https://www.waters.com/waters/support.htm?cid=10190669&lid=134790604 - Empower Software and Security Interactions.

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