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Empower 3 - Exporting PDF File to Mapped Drive Does Not Work in Client Server Environment - WKB64259

Article number: 64259

SYMPTOMS

  • Trying to export a PDF Report to a mapped network drive does not work in a Client Server environment

ENVIRONMENT

  • Empower 3
  • Empower 2
  • Export Method
  • Mapped Network Drive

CAUSE

This is a documented problem since Empower 2. PCS's has been opened in the past with the latest being 56529.  Others are 38494, 38533, 40920, 32409, 39945, and 47127

FIX or WORKAROUND

  1. Use a personal version of Empower 3.
  2. On a Client Server Network, use a local drive for the export and then copy the file to the mapped network drive.

ADDITIONAL INFORMATION

 

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