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Waters

The sample set ID is missing for various results in Empower - WKB63156

Article number: 63156

SYMPTOMS

  • Some results in Empower are not associated with a sample set ID

ENVIRONMENT

  • Empower 3.6 and below

CAUSE

This issue is documented as CRI-372. Waters able to reproduce the issue in below scenario.

Bringing selected channels into Review and performing an Alter Sample function, saving changes, and then processing the channels can generate results that do not have an associated sample set ID.

FIX or WORKAROUND

This issue is fixed in Empower 3.6.1.

Customer should Select the necessary channels from the Channels tab, perform Alter Sample, and save the changes. Then, bring the selected channels into Review and process the channels. (or) Select the necessary channels from the Channels tab and open in Review, perform Alter Sample, save the changes, and close Review. Bring the selected channels back into Review and process the channels.

ADDITIONAL INFORMATION

id63156, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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