Empower Enterprise: Time Zone different for one user - WKB6299
Article number: 6299
SYMPTOMS
- Time Zone is different for one user in message center and processes.
ENVIRONMENT
- Empower 3 Enterprise
CAUSE
Wrong Time Zone selected at the first connection level on a thin client Empower.
FIX or WORKAROUND
- Open Empower Configuration Manager and select Nodes.
- Create a filter with Time Zone Column.
- Confirm Time Zone for all Nodes (you can sort by Time Zone).
- Modify the wrong Time Zone in properties of the Node not set properly.
ADDITIONAL INFORMATION
