User account in Empower was locked again after only one unsuccessful attempt after account was locked and reactivated - WKB62714
Article number: 62714
SYMPTOMS
- User account is locked after only one unsuccessful login attempt
ENVIRONMENT
- Empower pre-SR3
CAUSE
The unsuccessful login attempt counter is not reset until the next successful login. Hence, if a user locks their account after it is reactivated, it will be locked after the first unsuccessful login attempt.
FIX or WORKAROUND
- There is no workaround or fix for Empower pre-SR3.
- Upgrade to Empower SR3.
ADDITIONAL INFORMATION
Issue is fixed in Empower 3 SR3.
PCS #56660, #56178, #47535, #56458
id62714, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP