Skip to main content
Waters

Communication failure with all Ethernet instruments connected to LAC/E32 - WKB61616

Article number: 61616

SYMPTOMS

  • Communication failure with all Ethernet instruments connected to LAC/E32 in Empower

ENVIRONMENT

  • Empower 3
  • Empower 2
  • Waters LACE/32

CAUSE

Original configuration may have been corrupted and needs to recreated.

FIX or WORKAROUND

  1. Open the Waters DHCP server configuration window. (See Additional information)
  2. Remove all entries.
  3. Power-off all Ethernet instruments and the NetworkHub (if applicable).
  4. At the top of the DHCP server configuration window, click "Server", and then choose "Configuration Wizard".
  5. Select the correct NIC/IP address from the list. This should be the NIC that is physically connected to the instrument.
  6. Proceed through the wizard, and then reboot the LAC/E32.
  7. Once the LAC/E32 finishes initializing, power-on the NetworkHub (if applicable), and then power-on all of the Ethernet instruments.
  8. Open the Waters DHCP server configuration window and confirm that the instruments appear.
  9. If all instrumentation appears with their IP and Type, communication has been re-established.
  10. If an IP fails to appear, inspect the physical connection and the LAN settings. If the Type fails to appear, the problem is likely a driver issue or block.

ADDITIONAL INFORMATION

1.- MY Computer ;: -> Empower -> Instruments -> Waters DHCP Server Configuration.

 

 

2.- "Remove"

 

id61616, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.