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Waters

Cannot connect to system remotely with Empower 3 but can connect locally on the LAC/E - WKB58846

Article number: 58846

SYMPTOMS

  • Cannot connect to system via workstations
  • Can connect to system when working locally on the LAC/E
  • System can be pinged over network

ENVIRONMENT

  • Empower 3

CAUSE

DCOM remote settings are turned off.

FIX or WORKAROUND

Turn on DCOM remote settings (select the check boxes).

ADDITIONAL INFORMATION

 

id58846, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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