Skip to main content
Waters

PDA run time does not sync with the Run Samples real-time display - WKB56901

Article number: 56901

SYMPTOMS

  • The Empower clock elapsed time differs from the real-time plot response from the PDA detector

ENVIRONMENT

  • Empower 3
  • ACQUITY UPLC PDA Detector
  • 2998 PDA Detector

CAUSE

Corrupted system configuration

FIX or WORKAROUND

Delete and re-create the LC configuration in Empower.

Alternative:

Remove the PDA from the configuration, save the updated configuration, and then edit again and re-add the PDA from the available components list.

ADDITIONAL INFORMATION

When an injection is made, the detector downloads the method and calculates the length of the run. It then sends this information back to the software to acquire data.

Another instance of this issue was resolved by reinstalling the PDA driver.

id56901,

Not able to find a solution? Click here to request help.