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Waters

Empower report signoff fails because user is logged in from multiple nodes - WKB56892

Article number: 56892

SYMPTOMS

  • Empower signoff fails, indicating that user is logged in from multiple locations

ENVIRONMENT

  • Empower Enterprise
  • Empower Workgroup
  • Citrix

CAUSE

The Empower System Policy "Enforce Single Logon for Sign Off" is enabled.

The Empower user did not properly logout of the operating system/Empower on all nodes.

An Empower Citrix session moved from the original Citrix client node to a second Citrix client node. Empower treats this as multiple logons.

FIX or WORKAROUND

  1. Log out of Empower on all nodes. Log out of the the OS on all nodes. Log back in to Empower and re-attempt signoff.

or

 2. Disable the Empower System Policy "Enforce Single Logon for Sign Off".

ADDITIONAL INFORMATION

This is a known issue , CRI-1524. This is currently under investigation.

See web posting for further details

CRI-1524 - Empower treats moving Citrix session as multiple logons : Waters

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