Skip to main content
Waters

"ICS Repair Status : Please wait while completing configuration" message at login to Empower - WKB54395

Article number: 54395

SYMPTOMS

  • "ICS Repair Status : Please wait while completing configuration" message at login
  • Uninstallation and reinstallation of drivers temporarily resolves issue, but it returns

ENVIRONMENT

  • Empower 3, all platforms

CAUSE

Antivirus exclusions were not done at time of installation.

FIX or WORKAROUND

  1. Use the Repair function in the ICS component by launching it as a full admin.
  2. Make exceptions to antivirus scanning (see below).

Here are the recommended folders to exclude from real-time scanning (include subfolders if given the option):

  • C:\Empower
  • C:\Program Files (x86)\Waters Instruments
  • C:\Program Files (x86)\Oracle
  • C:\Program Files\waters instruments

ADDITIONAL INFORMATION

Article 15053

id54395, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.