Error: Failed to establish a COM connection. WatersService service account for a specified user is locked - WKB5172
Article number: 5172
SYMPTOMS
- Getting error "Failed to establish a COM connection" when attempting to connect to a LAC/E32 or Acquisition client from a remote Empower client
- "WatersService service account for a specified user is locked"
ENVIRONMENT
- Empower Enterprise or Workgroup
CAUSE
The password expired on the WatersService service account for the specified user, and the WatersService cannot be started.
FIX or WORKAROUND
- Change the password for the WatersService service account for the specified user on the Log On tab under WatersService Properties.
2. Log out of the LAC/E32 and log back into the LAC/E32.
3. WatersService should start. If not, right-click on "WatersService" and click "Start".
ADDITIONAL INFORMATION
If the password for the specified user did not expire and the error "Failed to establish a COM connection" occurs, view Error "Failed to establish a COM connection" when attempting to connect to a LAC/E.
id5172, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP