Error: "Failed to establish a COM connection" when attempting to connect to a LAC/E32 - WKB656
SYMPTOMS
Error Message: "Failed to establish a COM connection" when attempting to connect to a LAC/E32 or Acquisition client from a remote Empower client
ENVIRONMENT
Empower Enterprise or Workgroup
CAUSE
The watersservice on the LAC/E32 is not started and running.
The LAC/E32 is not connected to network infrastructure
The LAC/E32 is in Recovery process and is not connected to the network
DCOM port 135 is blocked by a firewall
The LAC/E32 is not visible on the domain. To verify, go to add a node in Configure the System to see if the LAC/E32 is showing in the node list. If it is not, the customer needs to confirm that the LAC/E32 has been added properly into the same domain as Empower.
The LAC/E32 is switched off.
FIX or WORKAROUND
Turn on and/or restart the watersservice on the LAC/E32.
Add DCOM port 135 in the exception list of the firewall.
ADDITIONAL INFORMATION
If the LAC/E32 was added into a new domain, remove and add the LAC/E32 node from and into Empower using Configuration Manager as an admin.
ACQUITY SQD and TQD are not supported on a LAC/E32 with the watersservice enabled.
ACQUITY QDa is supported on a LAC/E32 with the watersservice enabled. (The watersservice must be disabled temporarily in order to access the Tune Page.)
id656, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP