Skip to main content
Waters

Where can I find the minimum firmware required for Agilent LC running with Empower ? - WKB4688

Article number: 4688

ENVIRONMENT

  • Agilent LC
  • 1100, 1200 series
  • Empower

ANSWER

  • Refer to the release notes of the driver that is installed for the Agilent LC.
  • To check what driver you have look under Add/Remove Programs in the Control Panel of Windows
  • For example, if you have Agilent Instrument Control Framework (ICF) Support Version 2.2, look under "Supported firmware and modules" in the release notes.

ADDITIONAL INFORMATION

Contact Agilent if you need a firmware update.

 

Not able to find a solution? Click here to request help.