"Server Busy" error in Run Samples window when starting the sample set without exiting the monitor - WKB46813
Article number: 46813
SYMPTOMS
- In the Run Samples window, the following error message appears: "Server Busy: This action cannot be completed because the other program is busy. Choose 'Switch To' to activate the busy program and correct the problem."
- Click "Switch to..." and "Retry"
ENVIRONMENT
- Empower 3 FR4
- Citrix server and client
- LAC/E 32
- Agilent ICF 3.0.17.0407 (Agilent LC drivers A.02.14 and Framework A.02.04)
- Agilent LC-02s connected to one LAC/E and connecting Empower with Citrix
CAUSE
"Server Busy" error occurs when starting the sample set on LC System-02 without exiting the monitor while LC System-01 is working.
FIX or WORKAROUND
Stop the monitor before clicking on "Run samples".
ADDITIONAL INFORMATION
PCS # 56531
id46813,