Test Empower Connection fails in Empower Inventory Data Collector - WKB45957
Article number: 45957
SYMPTOMS
- The " Database connection failed! Please check the parameters " error dialog box appears when clicking on "Test Empower Connection" in Inventory Data Collector.

ENVIRONMENT
- Empower Inventory Data Collector (EIV)
CAUSE
The Oracle parameter service_names does not comply with the expected format.
Empower Inventory Data Collector expects the Oracle parameter service_names to have a xxxx.xxxxx format. This is commonly the databasename.hostname.
FIX or WORKAROUND
- Create an additional entry for the Oracle parameter service_names that complies with the expected format.
ADDITIONAL INFORMATION
Port 38038 is used by the Data Collector.
The Data Collector logs can be found at the path - C:\ProgramData\DataCollectorLogs
Contact Waters Support for assistance.
