Skip to main content
Waters

Test Empower Connection fails in Empower Inventory Data Collector - WKB45957

Article number: 45957

SYMPTOMS

  • The " Database connection failed! Please check the parameters " error dialog box appears when clicking on "Test Empower Connection" in Inventory Data Collector.

clipboard_e132c919e5709fe18fbd973c89395b1c7.png

ENVIRONMENT

  • Empower Inventory Data Collector (EIV)

CAUSE

The Oracle parameter service_names does not comply with the expected format.

Empower Inventory Data Collector expects the Oracle parameter service_names to have a xxxx.xxxxx format. This is commonly the databasename.hostname.

FIX or WORKAROUND

  1. Create an additional entry for the Oracle parameter service_names that complies with the expected format.

ADDITIONAL INFORMATION

Port 38038 is used by the Data Collector.

The Data Collector logs can be found at the path - C:\ProgramData\DataCollectorLogs

Contact Waters Support for assistance.

id45957, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.