Error at login to Empower: Database connection failure, ORA 12537, TNS connection closed - WKB45194
Article number: 45194
SYMPTOMS
- Error when logging in to Empower: "Database connection failure, ORA -1, ORA 12537, TNS connection closed"
- Computer name hasn't changed since installation of Empower
- Reboot of computer does not resolve issue
ENVIRONMENT
- Empower 3 Personal
CAUSE
The ORA 12537 error is an information message that the connection has been closed, which can be for any of numerous reasons.
FIX or WORKAROUND
Disable Internet Protocol Version 6 (TCP/IP v6):
- Go to Network and Sharing from the Control Panel > Change Adapter Settings.
- Select the appropriate NIC and select Properties.
- Clear the selection for TCP/IP v6.
ADDITIONAL INFORMATION
Confirm that the fast recovery directory (X:\Empower\Oracle\fast_recovery_area) is in place.
id45194, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP