QDa not displaying in ACQUITY console or Empower Run Samples window - WKB4147
Article number: 4147
SYMPTOMS
- The QDa does not show up in the ACQUITY console window or the Empower Run Samples window.
- Communication with QDa from LAC/E is OK.
- Communication with all other ACQUITY components is OK.
ENVIRONMENT
- Empower 2
- Empower 3
- QDa firmware 1.52
- Empower Enterprise
- Citrix
CAUSE
The registry key has the incorrect value for "MSDetector".
FIX or WORKAROUND
Make the following changes to the PC Registry:
Operating System | Registry Key to Edit | From | To |
64-bit OS | HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Waters\Instruments | MSDetector | ACQ-QDA |
32-bit OS | HKEY_LOCAL_MACHINE\SOFTWARE\Waters\Instruments | MSDetector | ACQ-QDA |
ADDITIONAL INFORMATION
Double click on MSDetector to edit the Data field.
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