Error: "Printer not activated, error code 41" message appears when printing from the Citrix server - WKB3683
Article number: 3683
SYMPTOMS
- The message "printer not activated, error code 41" appears sporadically when attempting to print a report
- The results signoff option is enabled
- Users have the same preferences
ENVIRONMENT
- Citrix environment
- Multiple servers
CAUSE
A single server in the Citrix environment has a corrupt Waters PDF generator.
FIX or WORKAROUND
- Determine which server has the corrupt Waters PDF generator; if known, skip to step 2.
- Force user sign-on to specific Citrix servers
- Perform Result signoff and print
- If no error 41 message appears, move to the next Citrix server
- Take the Citrix server that is giving the error offline.
- Delete and re-install the correct Waters PDF generator, depending on the version of Empower.
- Empower 2 has a Pdfqueue.bat file; Empower 3 has a ConfigPDFDriver.bat file.
- After re-installation, re-start the server.
ADDITIONAL INFORMATION
For the printer permissions, users "Everyone" and "CREATOR OWNER", select to allow Print, Manage the printer, and Manage documents.
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