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Waters

Loss of Communication with an ACQUITY UPLC controlled by Empower. - WKB3662

Article number: 3662

SYMPTOMS

  • Loss of communication.
  • Missing the Serial Number and Data Type in the Empower DHCP for the ACQUITY Sample Manager and PDA.

ENVIRONMENT

  • ACQUITY Quaternary Solvent Manager (QSM)
  • ACQUITY Sample Manager (SM)
  • ACQUITY Photodiode Detector Array (PDA)
  • LAC/E32
  • Empower 3 Feature Release 2

CAUSE

Unknown communication issue.

FIX or WORKAROUND

Perform a cold restart of the system as follows:

  1. Power-off all ACQUITY modules.
  2. Close out of all windows on the LAC/E, log out of Empower, and power-off the LAC/E.
  3. Power-on the LAC/E and log on to Windows only.
  4. Power-on in the following order the Sample Manager, Quaternary Solvent Manager, and PDA.
  5. After all modules complete their start-up calibration sequences and you have green LEDs on the instruments, log onto Empower.
  6. In Empower,go into Configure System > Configuration Manager > Empower Nodes > Highlight your Node Name and right-click.
  7. On the Instruments tab, confirm that you can see the Instruments.
  8. Go into the DHCP, and then choose DHCP again.
  9. Confirm that the ACQUITY Units have IPs and display the Serial Numbers and Types.
     

ADDITIONAL INFORMATION

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