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Waters

The number of unsuccessful logon attempts exceeds what is specified in Empower System Policies or Active Directory - WKB31971

Article number: 31971

SYMPTOMS

  • A review of the system audit trail and/or message center appears to show that the Empower account is not locked after exceeding the unsuccessful logon attempt threshold

ENVIRONMENT

  • Empower

CAUSE

This issue is documented as enhancement request PCS#52581.

FIX or WORKAROUND

None

ADDITIONAL INFORMATION

When unlocking Empower windows after the inactivity timer is activated, the following occurs.

1. If an invalid password is entered when attempting to unlock Empower windows, an Unsuccessful Logon Attempt message is logged in Empower.

2. If a valid password is entered when attempting to unlock Empower windows, no entry is made to the system audit trail.

Therefore, it is possible to generate a list of entries in the message center and system audit trail that appear to show that a user has exceeded the allowed invalid login attempts.

id31971, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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