Skip to main content
Waters

Cannot communicate with 7890 GC in Empower - WKB31513

Article number: 31513

SYMPTOMS

  • 7890 says OK? NO in node properties
  • IP address is set to static, and all information was correctly added to DHCP
  • IP address pings successfully
  • Firmware is A.01.13, which is correct for driver 7890 Instrument Control Software v2.5

ENVIRONMENT

  • Empower 3 Enterprise
  • 7890 GC
  • 7890 Instrument Control Software v2.5

CAUSE

Corrupt driver on LAC/E32

FIX or WORKAROUND

  1. Uninstall 7890 Instrument Control Software v2.5.
  2. Reboot the LAC/E32.
  3. Reinstall 7890 Instrument Control Software v2.5.
  4. Reboot the LAC/E32.
  5. Scan the instrument on the instrument tab of node properties. It should now say OK? Yes.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.