Skip to main content
Waters

G1888 Headspace is not communicating in Empower - WKB31511

Article number: 31511

SYMPTOMS

  • Agilent G1888 Headspace is not communicating in Empower; it is OK? NO in the Instrument tab of node properties
  • HCO v2.0 driver was recently installed
  • IP address is static on the G1888 and pings successfully

ENVIRONMENT

  • Empower 3
  • Headspace control option 2.0
  • Agilent G1888 headspace

CAUSE

The G1888 was added manually into DHCP with the incorrect MAC address for the Headspace unit.

FIX or WORKAROUND

  1. Edit the entry in DHCP using the correct MAC address.
  2. Re-scan the instrument on the Instrument tab in node properties and the instrument should now appear as OK? Yes.

ADDITIONAL INFORMATION

Fixed IP addressing is required for G1888A Headspace control. Configure the communications on the G1888A HS as follows:


1. From the front panel of the G1888, press “.” , then press “4” to view the LAN Configuration screen.

2.Scroll to enter the fixed IP address. Then enter the subnet, and gateway information.

3.Press “.” , then press “5” to view the MAC Address screen.

4.Enter the IP address and MAC address in the Empower DHCP Configuration window along with Instrument Type and Unique Name.

 

See article WKB97285 on Headspace GC sample preparation.

comms

Not able to find a solution? Click here to request help.