Unable to configure Empower to use LDAP authentication over SSL - WKB30706
Article number: 30706
SYMPTOMS
- Configuring Empower LDAP authentication using non-SSL connections works as expected
- Configuring Empower LDAPS authentication using SSL/TLS connections fails
ENVIRONMENT
- Empower 3
CAUSE
The entries in the Directory Servers field(s) in the Empower LDAP Domain Authentication Policies dialog are invalid or untrusted (no valid certificate to establish an SSL connection).
FIX or WORKAROUND
- Specify valid directory servers.
- Ensure that appropriate certificates are installed and valid.
ADDITIONAL INFORMATION
It is necessary for certificates to have the 'Subject' field correctly populated with the appropriate computer name, alias, etc in order to function properly. Certificates with a missing 'Subject' value will not allow for proper secure communications to be established between the Empower node and the LDAP server.
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