All systems are unable to connect to Empower - WKB290205
Article number: 290205
SYMPTOMS
- All systems are unable to connect to Empower.
- "Failed to establish COM connection to the requested device. It is likely turned off or is not a Waters device"
ENVIRONMENT
- Empower 3 Enterprise
CAUSE
Issue with customer's network.
FIX or WORKAROUND
1. Check the network connection.
2. If there are network issues, resolve them first.
3. Check instrument connectivity again.
ADDITIONAL INFORMATION
It is unlikely that all LACE's are powered off, but if the customer has a limited number of systems/LACE's then also check that LACE's are powered on and can be pinged from the client.
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