"Instrument failure - failed at end of run" in Empower message center for Waters 2489 or 2998 detector - WKB290287
SYMPTOMS
- The running sample set is interrupted by the error messages "Instrument failure" and "Failed at the end of run" for the Waters 2489 or 2998 detector
ENVIRONMENT
- Empower 3 Enterprise
- Driver pack 4 and above
CAUSE
- PC hardware settings or
- External environmental factors or
- Faulty cable and LVPS board
FIX or WORKAROUND
Investigate the issue on a step-by-step basis.
Step 1 - PC Hardware Settings - Possible traffic congestion on the Instrument LAN bridge
- It is recommended that an external switch hub be installed. All instrument cables should connect to the external switch and from the switch to the PC LAN port.
- Avoid Instrument LAN bridging. If present, delete the bridge and use one port to communicate with the instruments (from the external switch).
- Ensure that the network card settings are as given in Installation guide.
- Using Waters shielded CAT5e or CAT6 cable for communication is recommended.
- If the above steps are reasonable, proceed to Step 2 or 3.
Step 2 - Environmental Settings - Possible interruption to Waters drivers
- Ensure that no group policy is applied to the PC during data acquisition. Having group policy pushed at the time of acquisition will interrupt the run.
- Ensure that all individual Waters .exe applications are excluded from the antivirus. Refer to Empower 3.7.0 System Admin guide, page 16 to page 20, for AV exclusion and Group policy settings.
- Ensure that AV settings such as Intrusion prevention, Vulnerability protection, Sonar, Web reputation feature, and AMSI services are removed/disabled at the time of Installation.
- It is also recommended that you whitelist the Instrument LAN IP address and Waters Instrument communication ports (Port 80 for Waters; refer to the guide for third-party instruments) in AV settings via registry key. Customers may need AV vendor assistance to deploy the same, and Waters may be unable to help set the registry keys.
- Ensure that the Windows Defender Smart Screen is disabled in Windows and IE settings.
- If the above settings are confirmed, proceed to Step 3.
Step 3 - Faulty cable and LVPS board in Waters 2489 detector
- Improper ground-to-neutral voltage (applicable only in certain regions).
- Ensure that the ground-to-neutral voltage is less than 2 V.
- Adjust 5V on low power supply between 5.0 and 5.2V on R-43.
- You can also remove the DC Harness cable and observe the condition. Ensure that NO discoloration is observed on the white portion of the cable.
- Ensure that the detector is free from dust. If points 4 and 5 are observed, this may create contact resistance, which can cause loss of communication.
- If the above points are verified, change the DC Harness Cable (J26 cable) to 441001260 or newer and the LVPS board to 700012092 or newer.
After deploying and verifying all the steps above, if the issue is still reported on the Waters 2489 or Waters 2998 detector, ensure that all the diagnostic logs are enabled for Empower, Instrument driver, and Wireshark logs and report back to GSS.
Note: The above steps are applicable ONLY for Waters 2489 and 2998 detectors. If failure at the end of the run is observed on other Waters instrument modules (such as ACQUITY FTN, ACQUITY rFTN, ACQUITY QSM, ACQUITY rQSM, or ACQUITY CM), it must be investigated, and logs must be captured.
ADDITIONAL INFORMATION
id290287, 2489, 2489B, 2489SFC, 2998, 2998B, 2998SFC, A-10PDA, A-10UV, A-30SDM, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, low voltage power supply, SUP, UPAQSM, UPPQSM, UPQSM, UPQSM+, UPQSMBIO