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Waters

ACQUITY H-Class Sample Manager FTN in Console error: - string - - WKB2896

Article number: 2896

SYMPTOMS

  • The instrument in console has triggered a "string" error message and cannot be operated until the message is cleared.
  • The message is not recorded in the log files.
  • The issue occurs on initialization.

ENVIRONMENT

  • ACQUITY H-Class Sample Manager (SM-FTN)
  • Empower 3 Workstation

CAUSE

  • "String" errors are failed commands between the Instrument Control Software and the ACQUITY module. 
  • The ACQUITY Console has the system identified with different IP addresses than what is configured in Empower.

FIX or WORKAROUND

  1. Remove each component in the Waters DHCP Server Configuration window.
  2. Power-off all components and the computer.
  3. Power-on the computer, but do not open Empower.
  4. Power-on the SM-FTN and wait until it is fully initialized (Run LED will stop flashing green).
  5. Power-on the pump and wait until it is fully initialized.
  6. Power-on the detector and wait until it is fully initialized.
  7. Once all components are in an idle state, you can open Empower and run as usual.

ADDITIONAL INFORMATION

 


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