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Waters

ACQUITY H-Class Sample Manager FTN in Console error: - string - - WKB2896

Article number: 2896

SYMPTOMS

  • The instrument in console has triggered a "string" error message and cannot be operated until the message is cleared.
  • The message is not recorded in the log files.
  • The issue occurs on initialization.

ENVIRONMENT

  • ACQUITY H-Class Sample Manager (SM-FTN)
  • Empower 3 Workstation
  • Masslynx

CAUSE

  • "String" errors are failed commands between the Instrument Control Software and the ACQUITY module. 

FIX or WORKAROUND

  1. Run Stop Acquity Processes.
  2. Delete the ACQUITYSettings.xml file - WKB7878
  3. Remove each component in the Waters DHCP Server Configuration window.
  4. Power-off all components and the computer.
  5. Reboot PC and system in the right order

ADDITIONAL INFORMATION

 

id2896, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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