ACQUITY H-Class Sample Manager FTN in Console error: - string - - WKB2896
Article number: 2896
SYMPTOMS
- The instrument in console has triggered a "string" error message and cannot be operated until the message is cleared.
- The message is not recorded in the log files.
- The issue occurs on initialization.
ENVIRONMENT
- ACQUITY H-Class Sample Manager (SM-FTN)
- Empower 3 Workstation
- Masslynx
CAUSE
- "String" errors are failed commands between the Instrument Control Software and the ACQUITY module.
FIX or WORKAROUND
- Run Stop Acquity Processes.
- Delete the ACQUITYSettings.xml file - WKB7878
- Remove each component in the Waters DHCP Server Configuration window.
- Power-off all components and the computer.
- Reboot PC and system in the right order
ADDITIONAL INFORMATION
id2896, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO