Error "The referenced account is currently locked out and may not be logged on to" when prompted to confirm identity in Empower - WKB26531
Article number: 26531
SYMPTOMS
- Error "The referenced account is currently locked out and may not be logged on to" appears for LDAP user when prompted to confirm identity in Empower (e.g., upon Method change)
- The behavior is intermittent and affects Empower clients on Windows 7 and Windows 10
ENVIRONMENT
- Empower 3
- LDAP
CAUSE
The Active Directory account associated with the Empower user account is locked.
FIX or WORKAROUND
- Unlock the Active Directory account associated with the Empower user account. Proceed to step 2 if account unlock does not help.
- Rebuild the active directory account
ADDITIONAL INFORMATION
