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LAC/E 17 Sysprep is not able to validate Windows installation - WKB264333

Article number: 264333

SYMPTOMS

  • Customer attempts a Sysprep to generate an image in a new LAC/E 17 for deployment purposes; an error appears: 

clipboard_e53dd9760174eb9cfd5f437ba12f5e17b.png

ENVIRONMENT

  • Empower 3 Enterprise
  • LAC/E 17

CAUSE

LAC/E 17 is imaged with a Windows 10 Enterprise installation by Waters. However, once licensed by Waters, this is converted to a Windows 10 Enterprise IoT installation. Consequently, the license does not match the version of the image, and Sysprep functionality fails. 

FIX or WORKAROUND

  1. Reimage the LAC/E 17 again using the USB pen provided with the LAC/E. Do not license the OS. The OS will remain this version:clipboard_eefc4f0026792165a79477b1efe24a6d3.png
  2. Open the PowerShell command prompt as administrator and execute the following command. image
  3. Execute Sysprep OOEB, Generalize, Shutdown.

ADDITIONAL INFORMATION

Step 2 is necessary because if Sysprep is launched after Step 1, you get a different error, so the package should be removed before using Sysprep.

 

Images done by customers to help their deployment are customer responsibility, and they should assume the effort of doing them, including the request of support from third parties, such as Microsoft, if needed. 

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