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Sample set immediately buffers and will not recover after completed. - WKB261496

Article number: 261496

SYMPTOMS

  • Sample set immediately buffers, does not recover after completion
  • Sample Set ID is a large negative number, which indicates buffering
  • "Unable to connect to node [name]" seen in the recover log

ENVIRONMENT

  • Empower

CAUSE

The database alias, which is specified in the TNSNAMES.ORA on the client where the sample set was started, is incorrect.

FIX or WORKAROUND

  1. Verify that the DB alias is consistent in the TNSNAMES.ORA on all Empower nodes (clients, LAC/E, and server).
  2. It is best to configure TNSNAMES.ORA first on the server and then copy the file to all other nodes.

ADDITIONAL INFORMATION

A run was started using an alias of EMP3_PROD

A second run was started from another client with an incorrect alias of EM3_PROD. This allowed the sample set to be started but when the instrumentserver attempts to contact the server from the LACE to get the SS ID the connection fails because that alias is not configured on the LACE. The Sample Set therefore starts with a large negative number as its ID. Buffering is instigated.

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