Unable to export Empower data in AIA/CDF format from Citrix session to a user's redirected C:\ drive - WKB233267
Article number: 233267
SYMPTOMS
- Unable to export Empower data in AIA/CDF format from a Citrix session to a user's redirected C:\ drive
- Export to a local drive is successful
ENVIRONMENT
- Empower
- Citrix
CAUSE
The service WatersService is running. This causes batch processing on the Citrix server to occur as the Operating System user "System". On Citrix servers, the service WatersService is expected to be disabled. When the service WatersService is disabled, batch processing occurs under the context of the logged in Operating System user.
FIX or WORKAROUND
Stop and disable the service WatersService on appropriate Citrix servers.
ADDITIONAL INFORMATION
id233267,