Skip to main content
Waters

Empower 3 archive logs are not being deleted automatically, and the drive is full - WKB232652

Article number: 232652

SYMPTOMS

  • Empower 3 archive logs are not being deleted automatically
  • Drive is full 

ENVIRONMENT

  • Empower 3.6.1
  • Waters Database Manager (WDM)

CAUSE

The WDM backup schedules were not enabled.

FIX or WORKAROUND

Enable the backup schedules.

ADDITIONAL INFORMATION

 

id232652, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.